TrainingPeaks data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 11:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 07:48 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and TrainingPeaks. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Sep 09, 2021 - 07:00 UTC
This incident affected: Data transfer to TrainingPeaks.